帮助

其他可能出现的问题

本文提供排查虚拟服务器可能出现的故障的建议。您可以在这里找到尝试自行解决问题以及获取必要诊断信息的说明,这些信息有助于我们更快地协助您解决问题。

磁盘容量没有增加

在大多数情况下,增加磁盘容量后分区会自动扩展,但如果用户自行修改过磁盘分区并创建了两个或更多逻辑分区,则不会自动扩展。

在这种情况下,需要按照我们的说明手动重新分区。

如果执行上述操作后问题仍未解决,请执行以下命令进行诊断(以 root 用户身份):

df -h
fdisk -l

第一个命令可以查看各分区的大小,第二个命令会列出现有的分区和磁盘。

向技术支持提交工单时,请附上这些命令的执行结果,我们的专家将进行必要的诊断。

根据您提供的信息,解决问题可能需要将服务器暂时关闭 15-20 分钟。请告诉我们您方便的时间段。

内存容量没有增加

如果更改内存容量后您发现实际容量没有增加,请向技术支持提交工单,并附上以下命令的执行结果(以 root 用户身份执行):

free -m

该命令会以兆字节为单位显示内存使用情况。

根据您提供的信息,解决问题可能需要将服务器暂时关闭 15-20 分钟。请告诉我们您方便进行关机的时间。

操作系统无法启动

要解决操作系统无法启动的问题,请从启动盘以恢复模式启动,然后再恢复到正常模式。

如果问题仍未解决,请联系我们进行诊断。

服务器运行不稳定、卡死

服务器出现此类情况,最常见的原因是负载过高。请在管理面板中查看负载图表,如果发现超出限制,请采取措施降低负载。您也可以使用 top 或 htop 工具分析服务器负载。

如果没有负载过高的迹象,请联系我们进行进一步诊断。

重启服务器后网站仍无法访问

如果重启服务器后您的网站仍然无法访问,并且您看到类似“无法访问此网站。连接已重置”的错误信息,原因可能是 kernel panic,即操作系统内核的严重错误。在这种情况下,您还可能发现无法通过管理面板在服务器控制台中执行任何操作。

要解决此问题,请重启服务器,然后点击“强制重启”按钮。这将重新启动虚拟机并使其恢复正常运行。

如有任何疑问,请联系我们